Notification of 24-hour downtime to move Crossref fully into the cloud (8-9 July)

Scheduled for Jul 8, 21:00 UTC  -  Jul 9, 21:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jun 24, 2025 - 15:09 UTC

Scheduled

We will be undergoing an extended scheduled maintenance window of up to 24 hours, from 21:00 UTC 8 July 2025 to 21:00 UTC 9 July 2025. We will be migrating the final part of our system to cloud infrastructure. The migration will require complete downtime, during which all Crossref services will be unavailable (with the exception of our REST API, which will remain up), and attempts to access these services, including making a metadata deposit, will receive a 500 error message; you will need to retry when services are back online. This downtime will not affect the resolution of Crossref DOI links, which will continue to work. We apologise for any disruption as we migrate our system to a new infrastructure.

What will change?
When our services come back online, the timezone will have shifted to UTC (from US ET). This mainly impacts the timestamps reported back to you when metadata deposits are received, started, and finished processing. This change will not impact the timestamps in the REST API, which are already reported in UTC.

Our IP address will no longer remain static, but will change. If you are using our IP address to connect to our services, this will no longer work.

We currently allow connections using HTTP/1.0 protocol, but after the maintenance, we will require HTTP/1.1. Likewise, we currently allow TLS version 1.1, but after the migration, we will require at least version 1.2. Older ciphers will not work. A list of accepted ciphers can be found on this page (https://docs.aws.amazon.com/elasticloadbalancing/latest/application/describe-ssl-policies.html#tls-security-policies) for “ELBSecurityPolicy-TLS13-1-2-2021-06”.

Thanks for your patience and understanding; this will be a significant milestone in modernising the Crossref system.
Posted Jun 23, 2025 - 14:13 UTC
This scheduled maintenance affects: Meta (deliberately-unreliable server, Demo Auth), Metadata files (Open Funder Registry, Retraction Watch, Annual public data files), Content Registration (Admin tool, Test admin tool, Web deposit form, Record registration form), Integrations and external dependencies (Handle servers, Monitoring of iThenticate can be seen at https://turnitin.statuspage.io., AWS cloudfront, ORCID Auto-update), Metadata Plus (Plus OAI-PMH, XML Snapshots, JSON Snapshots, Plus content negotiation, Key Manager), APIs (OAI-PMH, XML API, Event Data Query API, OpenURL, Crossmark dialog server, Public content negotiation, Polite content negotiation), Sites (Metadata search, Participation reports), and Beta (Metadata Manager).