Infrastructure update: Crossref is temporarily downgrading our haproxy version from 2.2 to 1.6
Incident Report for Crossref
Resolved
We will be upgrading to haproxy version 2.2 on Monday, 25 January. For more information, please follow our maintenance notification specific to that release: https://status.crossref.org/incidents/ftwpm7ztg9n3
Posted Jan 20, 2021 - 18:29 UTC
Identified
We recently upgraded the version of haproxy we use from 1.6 to 2.2. Unfortunately this has caused a small number of tools to stop working, so we'll be moving back to version 1.6 while we investigate further.

We'll be on haproxy version 1.6 until at least early January. Most users of our tools and services won't notice any difference. However, if you've recently upgraded to TLS1.3 to secure your communications between your servers and web browsers you will need to downgrade back to TLS version 1.2 in the meantime.
Posted Dec 21, 2020 - 16:23 UTC