Intermittent network issues
Incident Report for Crossref
Resolved
Resolving this for now as the network has been stable for over three weeks.
Posted Feb 28, 2024 - 09:22 UTC
Update
Our main website - https://www.crossref.org/ - was down from 1835 to 1843 UTC today. We believe this downtime was related to the intermittent network issues we've been investigating.
Posted Feb 07, 2024 - 21:22 UTC
Update
Everything is now stable, but it is possible that this issue may recur in the near future. Because of that, we're going to leave this incident notification up for the time being while we continue to investigate the cause and work on a permanent fix.
Posted Jan 25, 2024 - 15:09 UTC
Update
We are continuing to investigate this issue.
Posted Jan 24, 2024 - 14:07 UTC
Investigating
We seem to be experiencing intermittent network issues in our data centre which has caused brief interruptions to all services. Our infrastructure team are working to understand the cause and to resolve the problem.
Posted Jan 24, 2024 - 11:32 UTC
This incident affected: APIs (Public REST API, Polite REST API, OAI-PMH, XML API, Event Data Query API, OpenURL, Crossmark dialog server, Public content negotiation, Polite content negotiation), Sites (Crossref website), Metadata Plus (Plus REST API, Plus OAI-PMH, Plus content negotiation), Content Registration (Admin tool, Test admin tool), and Beta (Metadata Manager).