Metadata Plus JSON Snapshots problems
Incident Report for Crossref
Resolved
This incident has been resolved. The most recent JSON snapshot file is now available. We have removed the duplicated records.
Posted May 12, 2020 - 15:33 UTC
Identified
There is an issue with the most recent JSON snapshot file. The most recent JSON snapshot includes duplicate records for DOIs that were in previous snapshots, which has caused the snapshot to be nearly double its true size. We're working on removing the duplicate records from the most recent JSON snapshot file.
Posted May 07, 2020 - 16:20 UTC
This incident affected: Metadata Plus (JSON Snapshots).