Problems with today's deployment
Incident Report for Crossref
Resolved
Unfortunately, due to the problems with today's deployment, we have rolled back release v0.29.0. The admin tool and Metadata Manager are now fully operational.
Posted May 19, 2020 - 18:00 UTC
Investigating
We had problems with today's deployment. We're working on a fix. Members using the admin tool (test.crossref.org and doi.crossref.org) and Metadata Manager may experience problems while we remedy the issue.
Posted May 19, 2020 - 17:44 UTC
This incident affected: Content Registration (Admin tool, Test admin tool) and Beta (Metadata Manager).