Notification callback service unavailable since Monday 21st October 5pm (UTC)
Incident Report for Crossref
Resolved
This incident has been fixed and the callbacks are now being processed.
Posted Oct 22, 2024 - 15:26 UTC
Update
It seems that previous notifications might not actually be lost but just delayed. We are hoping that after the fix we will be able to send these out.
Posted Oct 22, 2024 - 11:24 UTC
Investigating
We are currently investigating an issue with the notification callback service we offer. There have been no new notifications sent since Monday 21st October 5pm (UTC).

This will only affect those using our notification callback service.

All submissions after this time will still have been processed but the notifications (submission logs) for those would not have been sent out previously, or after a fix is in place.

We are working on a fix and hope to have the service back online as soon as possible.
Posted Oct 22, 2024 - 09:26 UTC