Metadata Plus JSON and XML Snapshots problems
Incident Report for Crossref
Resolved
This incident has been resolved. This month's JSON and XML snapshots are now available.
Posted Feb 19, 2020 - 20:48 UTC
Monitoring
The problem of incomplete records in the XML snapshot has been corrected and the latest XML snapshot is available for our Metadata Plus users. Our latest build of the JSON snapshot failed earlier this week. We initiated the build again at that time and continue to closely monitoring its progress. We hope to have that JSON build completed in its entirety soon.
Posted Feb 13, 2020 - 20:34 UTC
Update
We are currently investigating a problem with the monthly JSON Snapshot for our Metadata Plus users. We normally deliver Snapshots on the 5th of each month. This month's JSON Snapshot build will not be ready on the 5th - it will be delayed.
Additionally, the current XML Snapshot is available, but we confirmed today, 10 February, that the XML Snapshot does include a small number of incomplete records.
We'll provide additional information as soon as we can.
Posted Feb 10, 2020 - 16:42 UTC
Update
We are continuing to investigate this issue.
Posted Feb 10, 2020 - 16:41 UTC
Investigating
We are currently investigating a problem with the monthly JSON Snapshot for our Metadata Plus users. We normally deliver Snapshots on the 5th of each month. This month's JSON Snapshot build will not be ready on the 5th - it will be delayed. We'll provide additional information as soon as we can.
Posted Feb 04, 2020 - 17:29 UTC
This incident affected: Metadata Plus (XML Snapshots, JSON Snapshots).