Missing crm-items in the most recent Metadata Plus XML snapshots
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 16:48 UTC
Identified
We discovered that the crm-items that we supplement to the Metadata Plus XML snapshots are missing from the most recent XML output. We're rebuilding the XML snapshots with the crm-items now and expect the full XML output will be available later this week. Note: these crm-items are still present in OAI-PMH and the transformed XML available via the REST API.
Posted Jul 28, 2020 - 14:20 UTC
This incident affected: Metadata Plus (XML Snapshots).