Submissions failing with connection timeout
Incident Report for Crossref
Resolved
This incident - an issue with one of the handle servers - has been resolved. Members who received a connection time out failure in their submission logs between 15:42 and 17:06 UTC should resubmit their deposits to us so we can reprocess those failures.
Posted May 16, 2023 - 21:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2023 - 18:17 UTC
Investigating
We're seeing a number of failed submissions in doi.crossref.org with error messages like this: java.net.SocketTimeoutException: connect timed out. We've suspended submission processing in the admin tool submission queue to investigate. You may continue sending us submissions at this time, but submission processing has been paused.
Posted May 16, 2023 - 17:12 UTC
This incident affected: Content Registration (Admin tool).