Degraded performance on Public REST API earlier today
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted May 13, 2024 - 21:23 UTC
Monitoring
We noticed degraded performance on our Public REST API earlier today. We believe this was due to volume of traffic and have increased resources on this service. We will continue to monitor in case of further problems.

As ever, we would recommend using the Polite REST API if possible - more details here: https://github.com/CrossRef/rest-api-doc#good-manners--more-reliable-service
Posted May 13, 2024 - 13:38 UTC