Admin tool - doi.crossref.org - and submission processing paused
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted May 13, 2024 - 13:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2024 - 01:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 10, 2024 - 23:28 UTC
Identified
The issue has been identified and we're working to get submission processing in the admin tool - doi.crossref.org - restored as soon as we can. We're storing all submissions into doi.crossref.org and will begin processing those submissions just as soon as we have re-enabled the submission queue. -IF
Posted May 10, 2024 - 20:47 UTC
Update
We are continuing to investigate this issue.
Posted May 10, 2024 - 20:37 UTC
Investigating
We are currently investigating an issue with our database. We have paused submission processing for the time being. We are continuing to accept submissions at this time, but are not processing anything while we investigate.
Posted May 10, 2024 - 20:14 UTC
This incident affected: Content Registration (Admin tool).