Intermittent service disruptions.
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 17:20 UTC
Update
We have completed the rollback deployment and the submission queue is back up and processing deposits. We will be monitor systems and looking to resolve any remaining issues.
Posted Jan 18, 2024 - 12:27 UTC
Update
We are continuing to investigate this issue.
Posted Jan 18, 2024 - 10:58 UTC
Update
We will be undergoing an unscheduled maintenance rollback on Thursday, from 1100 to 1300 UTC. Our members may experience delays in deposit system admin tool (doi.crossref.org) processing. Deposits submitted during this time will be stored and processed after the maintenance has been completed.
Posted Jan 18, 2024 - 10:58 UTC
Investigating
We're looking into balancing some traffic-related issues causing intermittent disruption of these tools for the last 5+ hours. This might also affect other services like the simple text query form.

We will keep this updated as we know more.
Posted Jan 18, 2024 - 10:47 UTC
This incident affected: APIs (XML API, OpenURL).