Retraction Watch data file not updated since Dec 31st
Incident Report for Crossref
Resolved
This is resolved. The GitLab token expired on Dec 31st, and a new one has now been created and applied.
Posted Jan 07, 2025 - 10:28 UTC
Investigating
Files containing retractions and corrections from Retraction Watch haven't been updated on the GitLab repository since 31 December. This is due to an issue pushing to Crossref's GitLab. We are currently investigating the cause.
Posted Jan 07, 2025 - 09:12 UTC
This incident affected: Metadata files (Retraction Watch).