Sporadic network outages affecting lots of services
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 06:58 UTC
Update
Between 16:30 and 18:30 UTC on Sunday 8th October, we rolled back changes to the networking in the data centre, and all services have now been operational for over 12 hours. We are continuing to monitor and review the situation but closing this incident.
Posted Oct 09, 2023 - 06:57 UTC
Update
Some services are still intermittent due to a network issue; we continue investigating and have someone going to the data centre now. More in a couple of hours or when needed.
Posted Oct 08, 2023 - 14:47 UTC
Investigating
Starting around 20:00 on October 7th, we started to see intermittent, short (1-3 minutes) network outages in the data centre affecting many different services.

We are investigating and monitoring.
Posted Oct 08, 2023 - 08:39 UTC
This incident affected: Sites (Crossref website), Metadata Plus (Plus REST API, Plus OAI-PMH, Plus content negotiation), and APIs (XML API, Crossmark dialog server).