Degraded service on REST API

Incident Report for Crossref

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 29, 2026 - 14:33 UTC

Investigating

We are experiencing delays in updating some metadata fields on the REST API. This includes citation counts, Retraction Watch retractions, aliased DOIs, and metadata in the member, journal, and funder routes. We are currently investigating the cause.
Posted May 29, 2026 - 12:12 UTC
This incident affects: APIs (Public REST API, Polite REST API) and Metadata Plus (Plus REST API).