The corrected April 2026 JSON snapshot has been released.
Posted May 07, 2026 - 12:34 UTC
Update
The corrected JSON snapshot is in process. It will be completed and available in the next 2-3 days.
Posted May 05, 2026 - 12:38 UTC
Identified
Due to problems with API indexing that occurred between 4/29 and 5/3, the current JSON snapshot for April 2026 is missing 1-2 days of data. We've resolved the indexing issue and are currently re-pushing the missing records into the API. Once that's completed, over the next few days, we'll build and release a new snapshot for April.
Posted May 04, 2026 - 13:45 UTC
This incident affected: Metadata Plus (JSON Snapshots).