Small portion of metadata records not being indexed by REST API
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 21:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 23, 2024 - 16:06 UTC
Update
We are continuing to work on this issue. Because we're taking caution to not overwhelm our system with indexing this portion of previously unindexed records, the indexing is taking longer than anticipated. We continue to index these records, but it will take us additional time to get through them all.
Posted Jan 12, 2024 - 15:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 08, 2024 - 16:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 20, 2023 - 03:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 11, 2023 - 16:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2023 - 13:58 UTC
Update
We are continuing to investigate this issue.
Posted Dec 01, 2023 - 21:12 UTC
Investigating
Our team has identified a bug that is intermittently preventing REST API metadata records from being indexed. We estimate that 1-2% of records, including new and updated records, may be impacted by this bug. We are currently working on a fix.
Posted Nov 30, 2023 - 20:59 UTC
This incident affected: APIs (Public REST API, Polite REST API) and Metadata Plus (Plus REST API).