Main website is down
Incident Report for Crossref
Resolved
This problem is resolved and our website is available again. This was caused by a problem with our haproxy server. The team is investigating the cause of the problem to ensure it doesn’t happen again.
Posted Dec 20, 2023 - 08:47 UTC
Investigating
Our main website has been down since 02:05 UTC. Our team is a bit thin at the moment given the holidays, but we're investigating.
Posted Dec 20, 2023 - 02:45 UTC
This incident affected: Sites (Crossref website).