Delay in processing submissions with CNKI DOIs in the reference lists

Incident Report for Crossref

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 17:53 UTC

Identified

All deposits containing references to CNKI, one of our sibling registration agencies, DOIs are processing slower at this time because of technical issues at CNKI. As a result, that is causing delays in submission processing and email notification delivery for all submissions (but especially submissions containing references to CNKI DOIs). -IF
Posted Sep 09, 2025 - 19:02 UTC
This incident affected: Content Registration (Admin tool).