Possible problems logging into ORCID via Crossref Metadata Search
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 13:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2023 - 12:58 UTC
Identified
This problem only seems to be occurring for some browsers (eg Firefox). Our team believe they have identified the problem and are implementing a fix now.
Posted Oct 26, 2023 - 09:50 UTC
Investigating
Some users trying to login to ORCID via our Metadata Search service may be seeing an error page. We are investigating
Posted Oct 26, 2023 - 07:12 UTC
This incident affected: Sites (Metadata search).