Submission log email notifications for registrations to our TEST admin tool - test.crossref.org - also delayed
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 17:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 17, 2023 - 19:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 16, 2023 - 13:54 UTC
Monitoring
We recently resolved the incident with delayed submission log email notifications from the production admin tool - doi.crossref.org (https://status.crossref.org/incidents/fd9t40nyzrzx), but discovered email notifications for submissions in the TEST admin tool - test.crossref.org - have also been delayed. We've identified that issue and notifications are again being sent. We're working through the backlog of notifications in the TEST admin tool, which make take another couple of hours.
Posted Oct 13, 2023 - 14:53 UTC
This incident affected: Content Registration (Admin tool).